Wat is er nieuw

Sicce opvoerpomp fixen


Barwaz

Well-known member
Lid geworden
25 december 2020
Berichten
575
'Sicce' in dit geval zijnde de merknaam, niet een waardeoordeel ;).

Gisteren, toen ik middenin het proces was om m'n rio 450 opnieuw in te richten, besloot mijn sicce opvoerpomp om ermee op te houden. Timing.
Heb het ding open gemaakt, schoon gemaakt voor zover mogelijk, getest, hij deed het, en hield erna weer op.
Weer open gemaakt, opnieuw nagelopen, hij deed het weer, weer dicht gemaakt, deed het nog steeds, in de bak ermee met de tuinslang er aan, deed het nog, en stopte vervolgens weer met werken nadat ik hem iets had verplaatst.

Het mechaniek lijkt het dus gewoon te doen, de motor ook, ik ruik niks doorgebrands, maar toch stopt ie er steeds mee.
Weet iemand misschien waar het aan kan liggen?

Het gaat om de sicce syncra silent, volgens mij de 950L/h versie.
Ben er verder erg tevreden over trouwens.

Dank vast voor de hulp!
 

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
11,409
Leeftijd
70
Locatie
Hellendoorn
Website
aquaforum.nl
In dit type zitten, voor zover mijn kennis reikt, synchrone draaistroom motoren. In zo'n ding, het wordt wat technisch, sleepringen die de motor van gelijkstroom voorzien. Het zou kunnen dat een van die sleepringen vervuild of versleten is waardoor de motor blijft hangen. Je kan dit wel testen door een beetje te draaien aan de motor om te zien of hij het dan doet en weer stopt. Op dat moment blijft hij dan weer hangen op zo'n sleepring. Je zou het een beetje kunnen vergelijken met een versleten koolborstel waarbij je dan ook dit effect ziet. Meteen roep ik erbij dat ik niet zeker ben of dit idee klopt omdat bij kleinere motoren vaak een permanente magneet gebruikt wordt waardoor sleepringen overbodig worden. Maar dan nog zou er vervuiling of beschadiging in het magneetdeel kunnen zitten.
 
Topicstarter
Topicstarter
Barwaz

Barwaz

Well-known member
Lid geworden
25 december 2020
Berichten
575
Dank je wel voor je uitleg!

Meteen roep ik erbij dat ik niet zeker ben of dit idee klopt omdat bij kleinere motoren vaak een permanente magneet gebruikt wordt waardoor sleepringen overbodig worden. Maar dan nog zou er vervuiling of beschadiging in het magneetdeel kunnen zitten.
Bij deze pomp is het deel waar de rotor aan vast zit inderdaad magnetisch, of er zit intern iets magnetisch wat ervoor zorgt dat ie in de behuizing vast wordt getrokken.

Ik zal hem straks nog een keertje nalopen. Heeft het zin om hem even 'uit te blazen' waarmee ik bedoel, dat ik er water via de tuinslang doorheen pomp, de omgekeerde richting op?
Mocht er dan wat vast zitten aan de aanzuigkant, dan komt dat misschien los.
Of beter van niet? Ik weet niet of het mechaniek dat trekt, de andere kant op?
 

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
11,409
Leeftijd
70
Locatie
Hellendoorn
Website
aquaforum.nl
Dank je wel voor je uitleg!


Bij deze pomp is het deel waar de rotor aan vast zit inderdaad magnetisch, of er zit intern iets magnetisch wat ervoor zorgt dat ie in de behuizing vast wordt getrokken.

Ik zal hem straks nog een keertje nalopen. Heeft het zin om hem even 'uit te blazen' waarmee ik bedoel, dat ik er water via de tuinslang doorheen pomp, de omgekeerde richting op?
Mocht er dan wat vast zitten aan de aanzuigkant, dan komt dat misschien los.
Of beter van niet? Ik weet niet of het mechaniek dat trekt, de andere kant op?
Schoonmaken lijkt me zeker zinvol. Zo mogelijk vanaf zoveel mogelijk kanten. Kijk ook de rotor na. Of het ding op het asje bijvoorbeeld soepel draait.
 

Scalari

Well-known member
Lid geworden
14 februari 2009
Berichten
967
Locatie
Heerenveen
Dat is haast net dezelfde rotor die in de meeste Eheims zit..
Asje goed schoon en een mini tipje vaseline (zuurvrij) erop
 
Topicstarter
Topicstarter
Barwaz

Barwaz

Well-known member
Lid geworden
25 december 2020
Berichten
575
Ik had de boel gisteren al schoongemaakt. Nu nog een keertje, waarbij ik de boel goed uitgespoeld heb door de tuinslang er aan te koppelen en die aan te zetten.
Dus eigenlijk de stroming omgedraaid, en dat heeft denk ik geholpen, want hij doet het nu weer helemaal zoals het hoort! Waarschijnlijk zat er toch iets vast.

Bij deze pomp is het deel waar de rotor aan vast zit inderdaad magnetisch, of er zit intern iets magnetisch wat ervoor zorgt dat ie in de behuizing vast wordt getrokken.
Inderdaad het rotordeel wat magnetisch is.

Dank voor de hulp @benvo en @Scalari !
 

Bovenaan