Nieuwe Eheim Classic 2217 ratel geluid


FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Hoi Allemaal,

Ik heb het ook al even in de chat besproken, maar voor het bredere publiek heb ik het volgende issue:

Ik heb een nieuwe Eheim Classic 2217 sinds 2 dagen draaien. Hij maakt echter sinds de start een ratelend geluid, vrij storend en hoorbaar vanaf een afstand.

Ik heb hem eerst getest, zonder media en in een emmer, voor lekkages en werking. Ik kan me niet herinneren dat ik toen dit geluid hoorde (maar 100% zeker weet ik het niet meer)
Toen het filter net aan stond zat er aardig wat lucht in. Door de pomp te bewegen kwam de lucht vrij en zag ik dit de bak in spuiten. Dit heb ik elk half uur herhaald totdat er geen lucht meer uit kwam.
het ratel geluid werd wel minder, maar ik hoor het nog steeds.

Ik heb nog steeds af en toe de pomp bewogen maar er komt al 18 uur geen lucht meer uit, maar nog steeds de irritante ratel.

Ik heb een filmpje met audio op google drive geshared:


Zijn er mensen met een Eheim Classic (2217) die dit herkennen en weten wat het is?
Ik heb al tips gehad om de impellor te checken, dat zal ik vandaag even doen wanneer ik tijd heb.

Hopelijk kan een van jullie mij helpen
 

Friesian

Well-known member
Lid geworden
9 feb 2020
Berichten
699
Locatie
2e boom, 4e tak rechts.
Heb je de pomp werkend zonder spraybar?
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Ok, even een korte samenvatting van hetgeen nog in de chat besproken is:

Ik heb gevraagd of het bewegen van de pomp om de lucht eruit te krijgen kan zorgen dat de impellor scheef gaat zitten.
Meerdere mensen hebben aangegeven dat dit niet zou moeten kunnen.

Er werd gesuggereerd dat de spraybar misschien teveel weerstand geeft wat mogelijk de ratel zou kunnen veroorzaken. 2 anderen geven weer aan dat dit geen verschil zou moeten maken.
Ik ga het desalniettemin even testen door de einddop van de spraybar af te halen, dan weet ik het zeker.

En als laatste:

"stefanC zei: ok citeer mij dan ook nog ff . stefanC is gezellig"

:cool:
 

jessicapilon

Beheerder
Forumleiding
Lid geworden
12 feb 2011
Berichten
104.393
Leeftijd
54
Locatie
Groningen
Ik heb deze ook gehad met een spraybar en herken dit geluid niet maar het is ook niet echt hard dus ik denk dat het ook met het zgn indraaien te maken kan hebben en ik zou het een paar dagen aankijken. Ik neem aan dat je er zeker van bent dat de rotor goed erin zit.
 

GCJ

Well-known member
AquaForum Donateur
Lid geworden
23 apr 2019
Berichten
1.353
Als de classic hier ratelt is het vaak een kwestie van de aanzuig die geblokkeerd wordt (is de aanzuigkorf leeg en vrij? Zat hier al eens een onderdeeltje in, slakken in de slang, dichtgezogen spons oid).

Soms zit er toch nog lucht in, vooral in het begin duurt het soms even voor alle lucht uit de sponsen weg is.

Ik heb wel eens gelezen dat bij sommige mensen het asje of de propellor niet goed zit (erg voorzichtig openen, kan makkelijk stuk gaan).

Het begingeluid dat het nog niet gesmeerd is, is niet ratelend, dat is meer geruis.

Filmpje van een filter hier waarbij mij man de aanzuig even knijpt voor het geluid.


Nog een aanvulling, check ook even of de slangen niet geknikt zitten ergens en of de kraantjes beiden goed openstaan.
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Als de classic hier ratelt is het vaak een kwestie van de aanzuig die geblokkeerd wordt (is de aanzuigkorf leeg en vrij? Zat hier al eens een onderdeeltje in, slakken in de slang, dichtgezogen spons oid).

Soms zit er toch nog lucht in, vooral in het begin duurt het soms even voor alle lucht uit de sponsen weg is.

Ik heb wel eens gelezen dat bij sommige mensen het asje of de propellor niet goed zit (erg voorzichtig openen, kan makkelijk stuk gaan).

Het begingeluid dat het nog niet gesmeerd is, is niet ratelend, dat is meer geruis.

Filmpje van een filter hier waarbij mij man de aanzuig even knijpt voor het geluid.

Wow, superreactie met dat filmpje erbij! lijkt inderdaad qua geluid wel vergelijkbaar.

De aanzuigkorf is voor zover ik weet vrij.
Toen ik em net had draaien had ik er een stofzuiger zakje omheen gedaan ter bescherming van de jonkies in de bak, maar kwam er al heel snel achter dat dat de aanzuig teveel blokkeerde waardoor er lucht ophoping kwam. dus dat er snel afgehaald.
Ik zou me verder niet echt kunnen voorstellen dat er al iets IN de aanzuig zit, hij draait immers pas 2 dagen.

Kan opnieuw primen nog helpen of geeft dat juist alleen maar risico op meer lucht?
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Ik heb deze ook gehad met een spraybar en herken dit geluid niet maar het is ook niet echt hard dus ik denk dat het ook met het zgn indraaien te maken kan hebben en ik zou het een paar dagen aankijken. Ik neem aan dat je er zeker van bent dat de rotor goed erin zit.
Weet ik dus niet 100% zeker, dus zal dit vandaag of morgen nog checken. Zal eerst de aanzuig nog even controleren of daar alles goed zit
 

GCJ

Well-known member
AquaForum Donateur
Lid geworden
23 apr 2019
Berichten
1.353
Wij gebruiken sponsjes op de inlaat (fijn voor garnalen en tevens soort van voorfilter), en met die spons en de normale vulling en net voor het schoonmaken kwamen we hier op een flow van 650ltr/uur.

Wij gebruiken sponsjes die worden verkocht voor de aquael turbo 500. Die zijn fijn genoeg dat bijna niets in het filter komt (geen garnalen, heel soms nog mini-slakjes), maar grof genoeg dat het niet of nauwelijks dichtslibt. Het is hier voldoende ongeveer maandelijks uit te spoelen.

Had je mijn aanvulling onder het filmpje nog gelezen?

En ben je gestart met een lege bak (met vulling maar zonder water) om vervolgens het filter langzaam vanuit het aquarium vol te laten lopen?
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Wij gebruiken sponsjes op de inlaat (fijn voor garnalen en tevens soort van voorfilter), en met die spons en de normale vulling en net voor het schoonmaken kwamen we hier op een flow van 650ltr/uur.

Wij gebruiken sponsjes die worden verkocht voor de aquael turbo 500. Die zijn fijn genoeg dat bijna niets in het filter komt (geen garnalen, heel soms nog mini-slakjes), maar grof genoeg dat het niet of nauwelijks dichtslibt. Het is hier voldoende ongeveer maandelijks uit te spoelen.

Had je mijn aanvulling onder het filmpje nog gelezen?

En ben je gestart met een lege bak (met vulling maar zonder water) om vervolgens het filter langzaam vanuit het aquarium vol te laten lopen?
Ja ben begonnen met een lege bak met media, aangezogen aan de drukzijde totdat er water in de drukzijde slang zat, toen de pomp aangezet.

Had ook de aanvulling gelezen, dr zitten geen knikken in de slangen de kraantjes staan volledig open
 

willem666

Well-known member
Lid geworden
18 okt 2015
Berichten
2.217
Heb je al eens een gewicht op de filter gelegd?
Ik heb er een paar draaien en zonder verzwaring op de pompkop maken ze een hol geluid. Ligt aan de constructie van het filterdeksel denk ik.
Zodra ik er een gewicht (zakje rijst, zakje zand,...) op leg zijn ze fluisterstil.
 

edje555

Well-known member
Lid geworden
11 nov 2015
Berichten
1.096
Leeftijd
49
Locatie
Boskoop
Rattelend geluid is een probleem met de impellor/2x rubbertjes/asje..

impellor eruit halen en controleren of alle twee de rubbertjes in de pompkop er in zitten en het asje controleren of hij niet beschadigd is of gebroken en glad aanvoeld over de gehele lengte.
impellor nakijken of hij mooi rond glad is waar het magneet zit.. alles in orde dan een beetje zuur vrije vaseline op het asje smeren en de rubbertjes en dan weer proberen.
Hou je dit probleem dan zou ik nieuwe rubbertjes,keramische as en nieuwe impellor kopen... vaak is dan het probleem wel opgelost ( kan onder garantie vallen) dus mee terug gaan naar de winkel.
 

jessicapilon

Beheerder
Forumleiding
Lid geworden
12 feb 2011
Berichten
104.393
Leeftijd
54
Locatie
Groningen
Heb je al eens een gewicht op de filter gelegd?
Ik heb er een paar draaien en zonder verzwaring op de pompkop maken ze een hol geluid. Ligt aan de constructie van het filterdeksel denk ik.
Zodra ik er een gewicht (zakje rijst, zakje zand,...) op leg zijn ze fluisterstil.
Dat heb ik ook gehad maar dat was niet echt een ratelend geluid vond ik.
 

edje555

Well-known member
Lid geworden
11 nov 2015
Berichten
1.096
Leeftijd
49
Locatie
Boskoop
Dat heb ik ook gehad maar dat was niet echt een ratelend geluid vond ik.
Dat geluid is meer suisend of licht brommend... en inderdaad steen erop of wat wat gewicht heeft is het weg.. het is gewoon resoneren van de plastic behuizing waar de popmkop van gemaakt is.
Doen alle Classic series iets resoneren op de kop.
 

TonHageraats

Beheerder
Forumleiding
Lid geworden
30 aug 2011
Berichten
14.773
Leeftijd
66
Locatie
Andijk
Website
andijkernieuws.net
Doen alle Classic series iets resoneren op de kop.
Dat is inderdaad een bekend verschijnsel en word / werd opgelost door iets zwaars op de pompkop te leggen.
 

Hoogheid

Well-known member
AquaForum Donateur
Lid geworden
1 mrt 2018
Berichten
1.176
Leeftijd
30
Ik heb zelf meerdere malen een ratelend geluid uit Eheim pompen gehad. Drie keer bleek er toch lucht of CO2 in de pomp te zitten en de vierde keer bleek de keramische as gebroken te zijn. Ik kan mijn Eheim pompen alleen horen als ik het kastje open heb staan en mijn best doe om ze te horen. Maar anders zijn ze echt niet te horen.

In het verleden heb ik wel eens de bak van de pomp helemaal tot de rand gevuld, toen de deksel er op gedaan en dicht gemaakt. Er ligt daarna wel wat liter water op de vloer maar je zou de pomp ook in een grotere plastic bak kunnen zetten. Het resultaat was toen een stille pomp omdat alle lucht er uitgedrukt werd tijdens het sluiten van het filter. Ik hoop dat mijn uitleg te begrijpen is. :petjeaf:
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Een beetje een late update van mij, maar het was een drukke periode afgelopen tijd.

De ratel is nu zo goed als weg gelukkig. Ik heb het volgende gedaan:

Ik heb de pomp opnieuw geprimed. dus zowel aanzuig als drukzijde slangen leeg gemaakt, en al het water uit het filter laten lopen. Daarna via de aanzuigmethode het filter weer geprimed.
Toen ik het filter leeg had gemaakt, heb ik de impellor even gecontroleerd, maar die leek in orde.
Na het primen het filter opnieuw opgestart. Initieel leek de ratel toen weg, maar na een paar uur kwam dit toch weer terug, al leek het wel iets minder dan daarvoor.
Ik heb toen heel kort (ongeveer een halve seconde) de kraan van de aanzuigzijde even half dicht gedraaid en meteen weer vol open.
Na kort "gorgelen" van de pomp was de ratel weg. Na een paar uurtjes kwam er een lichte ratel terug, maar veel minder dan voorheen. Ik heb dit kraan trucje toen nog een keer gedaan.
Nu kan ik het rateltje alleen nog een beetje horen als ik mijn oor bij de pomp hou, maar het is zachter dan de normale brom van de pomp en dus zeker niet meer storend aanwezig.

mogelijk gerelateerd, ik heb sinds de start van dit filter ook een JBL inline diffusor erop zitten. Deze produceerde flink wat zichtbare bellen. na een paar dagen werd mn dropchecker ook langzaam aan geel, dus heb sowieso de Co2 wat teruggeschroefd.
Daarnaast heb ik ergens anders op dit forum ook gelezen dat mensen die deze diffusor gebruiken, zeggen dat het wel een week of 2-3 kan duren voordat de diffusor optimaal functioneert en weinig tot geen zichtbare bellen meer produceert.

Mogelijk werden er dus belletjes co2 weer het filter in gezogen waardoor er af en toe een rateltje ontstaat of zo, geen idee. Maar ik ben ik ieder geval blij dat het storende geluid weg is.

Het enige is nog dat 's ochtend de spraybar een wat suisend geluid maakt. Het is geen fluittoon maar meer een "stofzuiger in de verte" als je begrijpt wat ik bedoel :)
nu ga ik nog niets veranderen aan de spraybar, wanneer het externe filter volledig is ingedraaid en ik het interne filter eruit heb gesloopt, wordt de spraybar toch verlengd, tegen die tijd kijk ik wel hoe het dan gaat.
Vind het alleen vreemd dat het alleen in de ochtend is en naarmate de dag vordert die suis weer verdwijnt
 

Hoogheid

Well-known member
AquaForum Donateur
Lid geworden
1 mrt 2018
Berichten
1.176
Leeftijd
30
Een beetje een late update van mij, maar het was een drukke periode afgelopen tijd.

De ratel is nu zo goed als weg gelukkig. Ik heb het volgende gedaan:

Ik heb de pomp opnieuw geprimed. dus zowel aanzuig als drukzijde slangen leeg gemaakt, en al het water uit het filter laten lopen. Daarna via de aanzuigmethode het filter weer geprimed.
Toen ik het filter leeg had gemaakt, heb ik de impellor even gecontroleerd, maar die leek in orde.
Na het primen het filter opnieuw opgestart. Initieel leek de ratel toen weg, maar na een paar uur kwam dit toch weer terug, al leek het wel iets minder dan daarvoor.
Ik heb toen heel kort (ongeveer een halve seconde) de kraan van de aanzuigzijde even half dicht gedraaid en meteen weer vol open.
Na kort "gorgelen" van de pomp was de ratel weg. Na een paar uurtjes kwam er een lichte ratel terug, maar veel minder dan voorheen. Ik heb dit kraan trucje toen nog een keer gedaan.
Nu kan ik het rateltje alleen nog een beetje horen als ik mijn oor bij de pomp hou, maar het is zachter dan de normale brom van de pomp en dus zeker niet meer storend aanwezig.

mogelijk gerelateerd, ik heb sinds de start van dit filter ook een JBL inline diffusor erop zitten. Deze produceerde flink wat zichtbare bellen. na een paar dagen werd mn dropchecker ook langzaam aan geel, dus heb sowieso de Co2 wat teruggeschroefd.
Daarnaast heb ik ergens anders op dit forum ook gelezen dat mensen die deze diffusor gebruiken, zeggen dat het wel een week of 2-3 kan duren voordat de diffusor optimaal functioneert en weinig tot geen zichtbare bellen meer produceert.

Mogelijk werden er dus belletjes co2 weer het filter in gezogen waardoor er af en toe een rateltje ontstaat of zo, geen idee. Maar ik ben ik ieder geval blij dat het storende geluid weg is.

Het enige is nog dat 's ochtend de spraybar een wat suisend geluid maakt. Het is geen fluittoon maar meer een "stofzuiger in de verte" als je begrijpt wat ik bedoel :)
nu ga ik nog niets veranderen aan de spraybar, wanneer het externe filter volledig is ingedraaid en ik het interne filter eruit heb gesloopt, wordt de spraybar toch verlengd, tegen die tijd kijk ik wel hoe het dan gaat.
Vind het alleen vreemd dat het alleen in de ochtend is en naarmate de dag vordert die suis weer verdwijnt
Heel interessant en leuk dat je een update plaatst over de voortgang. Natuurlijk maakt het helemaal niets uit dat je hier even mee hebt gewacht omdat je druk was. Je bent vrij om te komen en gaan wanneer je dat zelf wilt op dit forum. :petjeaf:

Misschien een stomme opmerking, heb je de inline diffuser wel in de slang van de outflow gemonteerd? Niet dat hij in de slang gemonteerd zit die naar het filter toe gaat zodat hij de CO2 bellen door het filter heen moet halen en dan pas in de bak terecht komen?
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Heel interessant en leuk dat je een update plaatst over de voortgang. Natuurlijk maakt het helemaal niets uit dat je hier even mee hebt gewacht omdat je druk was. Je bent vrij om te komen en gaan wanneer je dat zelf wilt op dit forum. :petjeaf:

Misschien een stomme opmerking, heb je de inline diffuser wel in de slang van de outflow gemonteerd? Niet dat hij in de slang gemonteerd zit die naar het filter toe gaat zodat hij de CO2 bellen door het filter heen moet halen en dan pas in de bak terecht komen?
Zeker geen stomme opmerking, ik heb meerdere sites gelezen waar mensen hem bewust op de inflow hebben gemonteerd zodat de Co2 meer tijd heeft in het water op te lossen en zo dus minder/geen zichtbare bubbels in de bak te krijgen.
Ik heb hem echter inderdaad gewoon op de outflow gezet, dus het komt niet direct in het filter terecht.

De zichtbare bellen worden al wat minder, maar het kan nog steeds dat sommige bellen misschien nog weer aangezogen worden.
Zoals gezegd is de ratel nagenoeg weg en zeker niet storend meer. De deksel van de pomp resoneert nog wel een beetje (heb van meerdere mensen gelezen dat je daartegen iets zwaars erop kan leggen) en de spraybar suist soms hoorbaar.

Maar over 3 weken gaat het interne filter eruit en wordt de spraybar verlengd, dus tot die tijd ga ik aan de spraybar iig niets aanpassen
 

TonHageraats

Beheerder
Forumleiding
Lid geworden
30 aug 2011
Berichten
14.773
Leeftijd
66
Locatie
Andijk
Website
andijkernieuws.net
Zeker geen stomme opmerking, ik heb meerdere sites gelezen waar mensen hem bewust op de inflow hebben gemonteerd zodat de Co2 meer tijd heeft in het water op te lossen en zo dus minder/geen zichtbare bubbels in de bak te krijgen.
Dat heeft o.a. @biljoenblik ook zo zitten.
 

biljoenblik

Well-known member
AquaForum Donateur
Lid geworden
3 sep 2015
Berichten
8.097
Leeftijd
40
Locatie
Hoogerheide
Even nog een opmerking in de ruimte.

Bij nieuwe filters kan het erg lang duren voor deze geheel ontlucht zijn.
Dat heeft een aantal oorzaken. Waarbij de grootste het hagel nieuwe filtermateriaal.
Siporax en substrate pro zijn zeer poreuze materialen. Hierin zit lucht gevangen. Dit komt er maar erg langzaam uit.
Voordat dit materiaal al zijn lucht kwijt is, ben je wel een paar dagen verder.

Ook zijn nieuwe materialen nog niet voorzien van een biofilm (glad slijmerig) dus luchtbellen blijven lang hangen.

Ook zal een nieuw filter nog in moeten lopen. Eenbiofilm zorgt voor een natuurlijke smering van de pomp.
Ook de rotor en asje moeten nog op elkaar inlopen. Het asje wordt langzaam gepolijst op de raakpunten.

Bij de classic serie is de kap van de pompkop nogal hol. Dus een klakkast. Ik heb er standaard een deurstopper (gewicht) op liggen.
 
TS
F

FidoAqua

Active member
Lid geworden
20 apr 2020
Berichten
26
Bij de classic serie is de kap van de pompkop nogal hol. Dus een klakkast. Ik heb er standaard een deurstopper (gewicht) op liggen.
Goeie tip! Ik zat me al af te vragen wat ik hier t beste op kon leggen :)
 

Friesian

Well-known member
Lid geworden
9 feb 2020
Berichten
699
Locatie
2e boom, 4e tak rechts.
Je kunt er ook een Ton op leggen. Die ligt anders steeds bij John onder de palmbomen.:)
 

Private conversations
Help Users
    Bovenaan