Raadselachtige filterproblemen.


benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Mijn filter trekt valse lucht. Het probleem is nu om uit te vogelen waar de oorzaak ligt. Alle rubbers heb ik vervangen. Bij het open maken van de kop bleek dat de startknop op een plek niet vast zat. Van een schroef bleek het kopje doorgeroest, op zich trouwens al een teken dat daar water gelekt moet hebben. Dat heb ik gerepareerd. Een compleet nieuwe startknop heb ik zekerheidshalve gemonteerd. Nergens is er een zichtbare barst o.i.d. te vinden. Het filter vertoont nergens lekkage, ook in de toevoerslang is geen plek te ontdekken waar eventueel lucht door zou kunnen komen. Bij niet goed gestapelde mandjes kan er ook een probleem zijn doordat de kop dan niet goed aansluit op de filterpot. Maar ook dat probleem speelt hier niet. Het is kennelijk ook een niet al te groot lekkage euvel, een of twee keer per dag hoor je het sterke ruisen en zie ik als resultaat een luchtbel in mijn CO2 Cerges reaktor. In mijn achterhoofd begin ik nu te denken aan de beide kranen in de slangaansluiting hoewel ik daar aan de buitenkant ook niets vreemds aan zie. Het is duidelijk dat ik nog wat vergeet, maar wat?
 

trinakria

Well-known member
Lid geworden
4 okt 2009
Berichten
679
Leeftijd
33
een mogelijkheid:
Lijkt mij cavitatie. De lucht wordt dus nergens 'getrokken' (er is geen lek) maar de opgeloste gassen worden 'uit de vloeistof geslagen'.
Bij mij gebeurt het alleen als er veel weerstand is waardoor een flinke onderdruk bij de impeller ontstaat. Dus filterwatten die helemaal dicht zitten, of ergens anders een verstopping of knik in de kabel.
Bij hogere hoeveelheid opgeloste gassen zie je dit fenomeen meer. dus meestal einde van de dag (veel zuurstof in het water, door plantenproductie).

Ik gebruik het zelf soms als indicator dat ik het filter weer eens moet gaan schoonmaken (of dat de afzuigkorf in het aquarium zich dicht heeft gezogen met plantenresten bijvoorbeeld).
 
Laatst bewerkt:

ropje

Well-known member
Lid geworden
17 mrt 2019
Berichten
441
Leeftijd
60
Locatie
nijmegen
dat probleem heb ik ook met mijn biomaster als ik het voorfilter niet op tijd reinig.als die schoongemaakt is krijgt hij weer genoeg water en is het caviteren over
 

LalaLaraSophie

Well-known member
Lid geworden
22 okt 2019
Berichten
1.008
Locatie
Amersfoort
Dat caviteren heb ik weleens gemerkt als ik de fijne sponzen in m'n filtertje deed, kennelijk trok ie dat niet zo goed. Die spons eruit gehaal en sindsdien geen last meer van.
Lekkend kraantje is bij mij ook weleens de oorzaak geweest van valse lucht trouwens.
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
een mogelijkheid:
Lijkt mij cavitatie. De lucht wordt dus nergens 'getrokken' (er is geen lek) maar de opgeloste gassen worden 'uit de vloeistof geslagen'.
Bij mij gebeurt het alleen als er veel weerstand is waardoor een flinke onderdruk bij de impeller ontstaat. Dus filterwatten die helemaal dicht zitten, of ergens anders een verstopping of knik in de kabel.
Bij hogere hoeveelheid opgeloste gassen zie je dit fenomeen meer. dus meestal einde van de dag (veel zuurstof in het water, door plantenproductie).

Ik gebruik het zelf soms als indicator dat ik het filter weer eens moet gaan schoonmaken (of dat de afzuigkorf in het aquarium zich dicht heeft gezogen met plantenresten bijvoorbeeld).
Het toeval wil dat dit filter juist pasgeleden een totale reiniging heeft gehad... Dat doe ik zo eens per jaar.
 

trinakria

Well-known member
Lid geworden
4 okt 2009
Berichten
679
Leeftijd
33
Hmm ja wie weet heeft dat er dan toch iets mee te maken. Mandjes net niet goed ofzo of een andere manier waardoor meer weerstand is ontstaan. Maar dat zou je dan ook wel aan de sterkte van de waterstralen van de spraybar moeten merken.
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Het is in elk geval ontstaan na de schoonmaak. In mijn achterhoofd had ik al de gedachte dat er mogelijk een lek blootgelegd is welke voor die reiniging door slib mogelijk dicht zat. Maar dan zou je ergens bij het stopzetten van het filter water moeten zien. En ook bij haarscheurtjes zie je vocht. Fermentatie, gasvorming dus, zou inderdaad wel een mogelijkheid kunnen zijn. Maar dan toch niet meer na die schoonmaak. Het debiet is ook wel degelijk vermindert. De impeller blijkt goed evenals het asje. Een raar iets wat nog wat nadenken vergt.
 

trinakria

Well-known member
Lid geworden
4 okt 2009
Berichten
679
Leeftijd
33
Fermentatie is (onder andere) gasvorming door bacteriën. Dat is niet wat bedoeld werd (door mij in ieder geval).

Cavitatie is gewoon een natuurkundig verschijnsel dat veel voorkomt. Bij hoge hoeveelheid opgeloste gassen en een onderdruk bij de impeller gaan de opgeloste gassen spontaan over naar de gasfase en krijg je een continue stroom bellen. De onderdruk wordt groter bij een grotere weerstand in de aan of afzuig.

Dus ik denk dat er iets niet goed terug in elkaar is gezet of dat er ergens een 'prop' is of knik in de slang. Verstopte CO2 reactor?
 

ropje

Well-known member
Lid geworden
17 mrt 2019
Berichten
441
Leeftijd
60
Locatie
nijmegen
heb je mischien een voorfiltertje of shrimpguard op de aanzuiging gezet die de wateraanvoer afremt
 

Henton

Well-known member
Lid geworden
2 sep 2014
Berichten
787
Leeftijd
55
Locatie
X-Land
Komt er constant lucht uit nu dan? of af en toe wat bellen?
Want ik merk ook in mijn JBL 1502 dat ik af en toe ineens lucht eruit zie komen, maar dat is dan maar een paar keer en dan is het weer over.
En ik ken je probleem, heb je net iets schoongemaakt omdat je het goed wilt hebben, maar dan krijg je zoiets, dat is best frustrerent moet ik zeggen. Ze noemen het ook wel Karma.
Ik hoop dat je het probleem kan vinden.
 

LalaLaraSophie

Well-known member
Lid geworden
22 okt 2019
Berichten
1.008
Locatie
Amersfoort
Heb je al geprobeerd om je filter nogmaals helemaal uit elkaar te halen en weer in elkaar te zetten? Soms wil het impellertje net ff niet lekker op dat asje zitten en doen de magneetjes hun werk nie goed, krijg je hetzelfde effect.
 

Scalari

Well-known member
AquaForum Donateur
Lid geworden
14 feb 2009
Berichten
287
Leeftijd
62
Locatie
Heerenveen
Even een paar misverstandjes neutraliseren, dames heren

Cavitatie is een simpel natuurkundig effect, water bestaat uit 2 atomen watestof (H²) en 1 atoom zuurstof(O), bij een vacuum lager dan -0,76 Bar wordt het zuustof atoom uit de molecuul getrokken.
De vrijgekomen zuurstof vult echter de onderdruk van het vacuum waardoor het aanzuigen stopt, immers zuurstof kun je met een draaiende pomp niet wegpompen. Na het stoppen bouwt de pomp weer onderdruk en zuigt hij weer tot het kritieke punt weer is bereikt enz enz.
Echter dit proces is wel hoor en voelbaar en zonder ingrijpen zal de pomp dan ook de heledag door hoor en of voelbaar zijn
Een beschadigde, versleten, of uit balans draaiende waaier, impellar, schoep, rotor, of hoe je het ding ook noemt kan dit proces ook versnellen
Een lek in de aanzuigleiding is ook een optie, maar meer een regelmatig optredend euvel

In mijn optiek begin je bij het begin en dat is de aanzuig leiding, nieuwe rubbertjes is geen garantie dat die ook helemaal recht op zn plek zitten al dan niet opgerolt
plaatsen doe ik altijd met een beetje neutrale vaseline is ook aanzienlijk bevordelijk voor de levensduur van het rubber
 

trinakria

Well-known member
Lid geworden
4 okt 2009
Berichten
679
Leeftijd
33
Even een paar misverstandjes neutraliseren, dames heren

Cavitatie is een simpel natuurkundig effect, water bestaat uit 2 atomen watestof (H²) en 1 atoom zuurstof(O), bij een vacuum lager dan -0,76 Bar wordt het zuustof atoom uit de molecuul getrokken.
De vrijgekomen zuurstof vult echter de onderdruk van het vacuum waardoor het aanzuigen stopt, immers zuurstof kun je met een draaiende pomp niet wegpompen. Na het stoppen bouwt de pomp weer onderdruk en zuigt hij weer tot het kritieke punt weer is bereikt enz enz.
Echter dit proces is wel hoor en voelbaar en zonder ingrijpen zal de pomp dan ook de heledag door hoor en of voelbaar zijn
Een beschadigde, versleten, of uit balans draaiende waaier, impellar, schoep, rotor, of hoe je het ding ook noemt kan dit proces ook versnellen
Een lek in de aanzuigleiding is ook een optie, maar meer een regelmatig optredend euvel

In mijn optiek begin je bij het begin en dat is de aanzuig leiding, nieuwe rubbertjes is geen garantie dat die ook helemaal recht op zn plek zitten al dan niet opgerolt
plaatsen doe ik altijd met een beetje neutrale vaseline is ook aanzienlijk bevordelijk voor de levensduur van het rubber
Je creeert juist zelf een misverstand.
Je geloof toch niet serieus dat een aquariumpomp watermoleculen kan splitsen :LOL:
Cavitatie is overigens niet simpel, maar juist zéér complex.

De bellen bestaan qua compositie uit gassen die opgelost waren in het water.
Overigens kan dit proces wel degelijk onhoorbaar zijn als aquarium-bezitter. Zeker als het om een subtiele stroom bellen gaat.
In meer extremere gevallen is het inderdaad wel merkbaar.
 

Scalari

Well-known member
AquaForum Donateur
Lid geworden
14 feb 2009
Berichten
287
Leeftijd
62
Locatie
Heerenveen
Je creeert juist zelf een misverstand.
Je geloof toch niet serieus dat een aquariumpomp watermoleculen kan splitsen :LOL:
Cavitatie is overigens niet simpel, maar juist zéér complex.

De bellen bestaan qua compositie uit gassen die opgelost waren in het water.
Overigens kan dit proces wel degelijk onhoorbaar zijn als aquarium-bezitter. Zeker als het om een subtiele stroom bellen gaat.
In meer extremere gevallen is het inderdaad wel merkbaar.
Zoveel domheid met zo weinig woord en dan jezelf nog tegenspreken ook, mijn dag kan niet meer stuk...


lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif lol smile.gif
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Fermentatie is (onder andere) gasvorming door bacteriën. Dat is niet wat bedoeld werd (door mij in ieder geval).

Cavitatie is gewoon een natuurkundig verschijnsel dat veel voorkomt. Bij hoge hoeveelheid opgeloste gassen en een onderdruk bij de impeller gaan de opgeloste gassen spontaan over naar de gasfase en krijg je een continue stroom bellen. De onderdruk wordt groter bij een grotere weerstand in de aan of afzuig.

Dus ik denk dat er iets niet goed terug in elkaar is gezet of dat er ergens een 'prop' is of knik in de slang. Verstopte CO2 reactor?
Om verwarring te voorkomen: Ik weet wat er met cavitatie bedoeld word. Maar nee, ik begon zelf over fermentatie. Dit gezien de vervuiling vóór de schoonmaak. Dat was niet zo zeer bedoeld als reactie over jouw post. Wel alvast dank voor alle nuttige reacties!
 

LalaLaraSophie

Well-known member
Lid geworden
22 okt 2019
Berichten
1.008
Locatie
Amersfoort
Om verwarring te voorkomen: Ik weet wat er met cavitatie bedoeld word. Maar nee, ik begon over fermentatie. Dit gezien de vervuiling vóór de schoonmaak.
Maar gezien het euvel pas begon te spelen ná de schoonmaak, kan fermentatie geen rol spelen mijn inziens.
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Maar gezien het euvel pas begon te spelen ná de schoonmaak, kan fermentatie geen rol spelen mijn inziens.
Dat klopt en had ik ook alvast aangegeven in mijn post.
 

trinakria

Well-known member
Lid geworden
4 okt 2009
Berichten
679
Leeftijd
33
Nou laten we beleefd blijven. Wat zie jij als domheid en waar spreek ik mezelf tegen?
Als jij kunt aantonen dat een watermolecuul wel degelijk gesplitst wordt door een aquariumpomp, dan neem ik mijn woorden terug en krijg je mijn credits. Maar dan ben ik benieuwd hoe je dat gaat onderbouwen.

Andersom zou ik het wel netjes vinden als jij de term 'domheid' terugneemt als uit je eigen onderzoek blijft dat je uitspraak toch niet klopte.
 
Laatst bewerkt:
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Hoe oud zijn je slangen?
Dat weet ik eigenlijk niet zo precies, ik denk zo'n 2 á drie jaar. Denk je aan poreusheid?
 

tuinkabouter

Well-known member
Lid geworden
18 jan 2010
Berichten
7.842
Leeftijd
31
Locatie
alkmaar
Dat weet ik eigenlijk niet zo precies, ik denk zo'n 2 á drie jaar. Denk je aan poreusheid?
Uitdroging van de weekmakers waardoor de passing ruimer word en er lucht word mee gezogen

met ruimere passing bedoel ik te zeggen dat door uitdroging de slangen een bepaalde vorm hebben aangenomen en na onderhoud dus scheef op de tule kunnen zitten waardoor er lucht mee naar binnen gezogen kan worden
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Uitdroging van de weekmakers waardoor de passing ruimer word en er lucht word mee gezogen
Uitdroging van weekmakers, dat zou zeker een mogelijkheid kunnen zijn maar dat meezuigen van lucht... De verbindingen zijn van die klemkoppelingen middels een schroefdop. Als er dan ruimte zou komen worden die verder afgeklemd toch?
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl

tuinkabouter

Well-known member
Lid geworden
18 jan 2010
Berichten
7.842
Leeftijd
31
Locatie
alkmaar
Uitdroging van weekmakers, dat zou zeker een mogelijkheid kunnen zijn maar dat meezuigen van lucht... De verbindingen zijn van die klemkoppelingen middels een schroefdop. Als er dan ruimte zou komen worden die verder afgeklemd toch?
Was te snel met posten en heb m’n bericht aangepast.
Maar het kan wel degelijk dat het lekt.
Weet niet of je de slangen nog iets in kan korten zodat er een “verse” aansluiting is?
 

LalaLaraSophie

Well-known member
Lid geworden
22 okt 2019
Berichten
1.008
Locatie
Amersfoort
Uiteindelijk is hij wel wit uitgeslagen maar of dat nu van schrik door mijn filter komt? :):)
Ik denk dat ie uiteindelijk toch de kriebels heeft gekregen van Thriller :DD

Maar ontopic; wat tuinkabouter zegt kan heel goed de oorzaak zijn. Stukje inkorten of verse slang kan uitsluitsel geven.
 

GCJ

Well-known member
AquaForum Donateur
Lid geworden
23 apr 2019
Berichten
1.517
Locatie
Zuid-Holland
Niets zinnigs toe te voegen sorry, maar wel een vraag. Dat met die weekmakers (de mogelijkheid van uitdrogen en poreus etc), zou dat alleen gelden voor de slangen of ook voor koppelingen etc.?

Maw, helpt het in zo'n situatie alleen de slangen te vervangen?
 

trinakria

Well-known member
Lid geworden
4 okt 2009
Berichten
679
Leeftijd
33
Nou ik ben er eigenlijk 99% zeker van dit het hier om cavitatie gaat. Google maar eens. Het is 1 van de meest voorkomende redenen van bellen uit het filter. Komt zeer vaak voor.
De Fluval FX6 staat er zelfs bekend om dat cavitatie bij normaal gebruik voorkomt. Je zou dat een ontwerpfout kunnen noemen. Vandaar dat ze ingebouwd hebben dat de pomp elke 12 uur even 1 minuut stilstaat, zodat de lucht er uit kan.

Voor mij is cavitatie een alledaags iets. Ik maak vaccins en dat moet vaak gefiltreerd worden (want moet steriel zijn voordat je het inspuit). Als het filter te klein bemeten is en/of te kleine poriën heeft of om een andere reden verstopt raakt, krijg je cavitatie en begint het te bubbelen. Dat terwijl onze connecties toch echt 100% afgesloten zijn. We werken vaak met doorzichtige slangen dus je ziet het ook gewoon gebeuren na het filter.
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Was te snel met posten en heb m’n bericht aangepast.
Maar het kan wel degelijk dat het lekt.
Weet niet of je de slangen nog iets in kan korten zodat er een “verse” aansluiting is?
Dat kan! En heb ik inderdaad nog niet gedaan maar ga ik dus nu doen! Dank alvast!
 

treb

Well-known member
AquaForum Donateur
Lid geworden
20 jan 2013
Berichten
987
Benovo

Begrijp ik het goed dat het om een jbl 1502 gaat,volgens een bericht eerder van @henton,waaruit ik dit opmaak.

Ik heb al eerder ook een lek gehad bij de jbl 1902 ( geen valse lucht aanzuiging) en ik was daar gelukkig snel bij.De reden van lekkage was dat 1 rubber in de unit die in de pomp verschoven was en opgerold.Vervolgens beide rubbers vervangen van de unit licht ingesmeerd met vaseline en terug gedrukt in de pompunit.Bij het terugdrukken /plaatsen moet je een kleine weerstand voelen.

Let wel dat je niet zomaar ( volgens mij) elk rubber in diameter of in dikte kan gebruiken dit komt erg nou,de beide rubbers zitten op zijn "juiste"plek in een half-ronde uitsparing waarin ze dus verankerd zitten,en op hun plaats blijven,als ze te dun zijn is er een probleem,te dun geeft ook geen juiste passing,als het rubber wat herplaatst in de aanzuigzijde te dun is neemt dit naar ik denk lucht mee met de aanzuiging.Bij de opvoer zou je dus ook lekkage kunnen krijgen.
Hopelijk kun je hier iets mee,overgens kunnen bovengenoemde raadgevingen natuurlijk ook het probleem zijn.

Gr.bert
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Waar dit nog moest heb ik mijn filter aangepast aan jullie raadgevingen. En... het werkt. Mijn debiet is terug en de lucht oprispingen hoor ik niet meer. So far, so good, dus! Schud ik eens aan mijn filter dan wil het ding nog wel eens wat ratelen wat overigens snel weer verdwenen is. Nu de oorzaak. 't Ja, dat is nu heel irritant want dat weet ik nog steeds niet. Dat is flink vervelend wat dat betekend bij een eventuele herhaling weer zoeken. Maar goed, hier ben ik al blij mee. Daarbij past dus ook dankzegging aan iedereen!
 
Topicstarter
benvo

benvo

Well-known member
Lid geworden
28 mei 2014
Berichten
9.341
Leeftijd
69
Locatie
Hellendoorn
Website
aquaforum.nl
Benovo

Begrijp ik het goed dat het om een jbl 1502 gaat,volgens een bericht eerder van @henton,waaruit ik dit opmaak.

Ik heb al eerder ook een lek gehad bij de jbl 1902 ( geen valse lucht aanzuiging) en ik was daar gelukkig snel bij.De reden van lekkage was dat 1 rubber in de unit die in de pomp verschoven was en opgerold.Vervolgens beide rubbers vervangen van de unit licht ingesmeerd met vaseline en terug gedrukt in de pompunit.Bij het terugdrukken /plaatsen moet je een kleine weerstand voelen.

Let wel dat je niet zomaar ( volgens mij) elk rubber in diameter of in dikte kan gebruiken dit komt erg nou,de beide rubbers zitten op zijn "juiste"plek in een half-ronde uitsparing waarin ze dus verankerd zitten,en op hun plaats blijven,als ze te dun zijn is er een probleem,te dun geeft ook geen juiste passing,als het rubber wat herplaatst in de aanzuigzijde te dun is neemt dit naar ik denk lucht mee met de aanzuiging.Bij de opvoer zou je dus ook lekkage kunnen krijgen.
Hopelijk kun je hier iets mee,overgens kunnen bovengenoemde raadgevingen natuurlijk ook het probleem zijn.

Gr.bert
Het is mij niet helemaal duidelijk welke rubbers je precies bedoeld? Je spreekt over, "beide rubbers?" De rubber O ringen in de slangadapter zijn vervangen en zo ook het rubber in de filter kop. Ik ga er nu maar even vanuit dat je spreekt over het rubber onder de startknop? Hoewel dat maar één rubber is. De startknop heb ik in z'n geheel vervangen omdat deze lekkage vertoonde door een afgeroeste schroefkop, wat overigens ook wijst op al eerdere lekkage. De steun waarop die afgeroeste kop zat bleek gebroken vandaar de vervanging. Bij zo nieuwe startknop zit ook altijd een nieuw rubber. Dat is dus helemaal in orde.
 

treb

Well-known member
AquaForum Donateur
Lid geworden
20 jan 2013
Berichten
987
Benovo

Bij mijn JBL en jou filter waarschijnlijk ook ( indien je een JBL gebruikt) kun je de middelste blokkering naar voren zetten,en ook de linker en rechter handel van de in en uitstroom naar voren,nu is de wateraanvoer en afvoer geblokt,en kun je de unit van het filter afhalen,en de pomp meenemen om deze schoon te maken.

Wat er aan de slangen /unit blijft hangen is zoals wel bekend het gedeelte wat los blijft hangen bij de bak. Daar steken 2 (hoe zeg je dat 2 korte buisje's) uit en daar zitten de 2 rubbers op.
En deze zorgen ervoor dat wanneer de losse unit weer in de pomp gedrukt worden voor een perfecte afsluiting.
Deze 2 korte buisje's in en uitvoer zijn van een donkere kleur,tevens zijn de rubberen afsluitringen ook donker,kan zo maar zijn dat je deze over het hoofd ziet.Maar deze (beide) zorgen dus voor de perfecte afsluiting voor de in en uitvoer.
 

treb

Well-known member
AquaForum Donateur
Lid geworden
20 jan 2013
Berichten
987
Benovo
Het rubber onder de startknop is mij eerlijk gezegd onbekend,ook nooit naar gekeken.
Ik gebruik de startknop nooit,bij herinstallatie zuig ik met de mond aan de uitvoerslang en zo vult de pomp zich weer,ik heb eerder de startknop gebruikt,maar deze gaf wat weerstand,dus die maar niet meer gebruikt,de knop gaf nogal wat weerstand,vanwege weinig gebruik,,denk ik.
 

Private conversations
Help Users
    Bovenaan