Aqualantis Fusion 70 van Jan Fokke


jessicapilon

Beheerder
Forumleiding
Lid geworden
12 feb 2011
Berichten
97.992
Leeftijd
54
Locatie
Groningen
Bruto 700 liter dus dat moet voldoende zijn lijkt me zelfs al hou je maar de helft over. Bij een lage bezetting is 1,5 de inhoudt van de bak netto voldoende.
 
Lid geworden
16 feb 2014
Berichten
5.460
Leeftijd
47
Locatie
Rheden
Toch vraag ik me af waar al die alg vandaan komt, alles is aanwezig.
Ik zou die bak helemaal leeghalen, er een bult makkelijke planten inzetten en het licht drastisch minderen en niet langer laten branden dan 6 uur, als het dan weer goed gaat langzaam opbouwen.

Hier draait de bak nu ook op wintertijd, slechts 6 uurtjes licht en nog groeit het als kool.
 
Lid geworden
10 nov 2019
Berichten
131
Leeftijd
38
Je hele topic gelezen! Wat een gedoe allemaal.
De eerste tijd ging het zo extreem goed!
Maar dan al die algen! Verschrikkelijk!
Tips heb je al diverse gehad en je hebt ook al veel uitgeprobeerd.
Ik ben persoonlijk niet zo van de middeltjes, eerlijk gezegd en zo te lezen ging het daarna ook niet goed met je planten.
Ik lees dat je heel veel aan het sleutelen bent met de techniek.
Zelf zou ik in zo'n situatie een grote schoonmaak houden (zand zeven, planten afspoelen, ramen schoonmaken) en daarna een "schoonmaakploeg" aankopen, zoals oa algeneters.
Ik snap dat dat niet voor iedereen gewenst is omdat ze bij een bepaald vissenbestand willen blijven, maar wellicht een overweging waard

Succes in ieder geval!
 
Lid geworden
12 jun 2019
Berichten
1.188
Ik ben hier gekomen vanuit je andere topic. Laatste paar pagina's gelezen en die ammonia verhoging i.c.m. de algexplotie heeft mijn inziens veel met elkaar te maken. Alg kan erg snel groeien als ze kunnen snoepen van de ammonia die blijkbaar niet goed of voldoende wordt omgezet naar nitriet. UV filters en andere 'normale' algbestrijders gaan hier niet helpen je zal het echt bij de bron moeten aanpakken.

Als eerste stap zou ik die filter eens open trekken en goed kijken naar wat voor filtermateriaal er precies in zit en in welke volgorde. Ik heb gelezen dat je dacht siporax te gebruiken en indien dit het geval is is dat prima spul maar er is ook een hoop filtermateriaal wat er erg op lijkt zoals de normale keramische buisjes die veel minder biologische filtrage kunnen verwerken en eigenlijk bedoeld zijn als grove mechanische filtrage. Wellicht helpt het als je hier een paar gedetailleerde foto's van het gebruikte filtermateriaal plaatst.
 
TS
J
Lid geworden
11 aug 2011
Berichten
2.336
Leeftijd
37
Locatie
leeuwarden
Ik ben hier gekomen vanuit je andere topic. Laatste paar pagina's gelezen en die ammonia verhoging i.c.m. de algexplotie heeft mijn inziens veel met elkaar te maken. Alg kan erg snel groeien als ze kunnen snoepen van de ammonia die blijkbaar niet goed of voldoende wordt omgezet naar nitriet. UV filters en andere 'normale' algbestrijders gaan hier niet helpen je zal het echt bij de bron moeten aanpakken.

Als eerste stap zou ik die filter eens open trekken en goed kijken naar wat voor filtermateriaal er precies in zit en in welke volgorde. Ik heb gelezen dat je dacht siporax te gebruiken en indien dit het geval is is dat prima spul maar er is ook een hoop filtermateriaal wat er erg op lijkt zoals de normale keramische buisjes die veel minder biologische filtrage kunnen verwerken en eigenlijk bedoeld zijn als grove mechanische filtrage. Wellicht helpt het als je hier een paar gedetailleerde foto's van het gebruikte filtermateriaal plaatst.
oke zal k dit weekend even gaan doen de foto's maken.
 
TS
J
Lid geworden
11 aug 2011
Berichten
2.336
Leeftijd
37
Locatie
leeuwarden
20191203_163602.jpg

oorzaak gevonden van mijn nh3 probleem. Rechter is mijn kraanwater en linker osmose water met paar druppen planten voeding
 
Lid geworden
20 aug 2019
Berichten
697
Leeftijd
51
Locatie
Midden België
Zou die plantenvoeding slecht geworden zijn?
En zo veel ammoniak in je kraanwater is ook raar....

Normaal zijn de bacteriën die ammonia omzetten in nitriet degene die het snelst groeien, dus meestal is ammoniak zo weg.
 
Lid geworden
12 jun 2019
Berichten
1.188
Het echter buisje laat toch netjes 0 nh3 zien dus het kraanwater is prima. Gaat inderdaad duidelijk iets mis met de plantenvoeding, welk merk heb je? Ben ik wel benieuwd naar!
 
Lid geworden
11 okt 2019
Berichten
45
Leeftijd
36
Plantenvoeding van dennerle heeft die gele kleur, waarom je je water test met plantenvoeding is me een raadsel:D
 
Lid geworden
12 jun 2019
Berichten
1.188
Tsja daar heb je een punt, kan ook nog gewoon puur de kleur van de voeding zijn. Kwestie van een buisje met water + plantenvoeding zonder nh3 druppels maken en kijken of die ook geel wordt.

Ik begrijp wel waarom hij opzoek is naar een oorzaak van de verhoogde nh3 en daarom ook de plantenvoeding test op ammonia. Al heb ik echt nog nooit gehoord van een plantenvoeding (voor aquaria) die nh3 toevoegt, stikstof wordt meestal in de veel minder schadelijke vorm van no3 toegevoegd al moet je dit meestal apart doseren.
 
TS
J
Lid geworden
11 aug 2011
Berichten
2.336
Leeftijd
37
Locatie
leeuwarden
Het ging ook om een buisje met water en planten voeding en niet onverdunde planten voeding. Toen ik het in buisje deed was het zonder druppels gewoon zoals kraanwater en niet zo donker als op buisje te zien is.
PLanten voeding die ik gebruik is deze: http://aquarium-fertilizer.eu/micromix-plus-buy-39
In het begin van de opstart had ik andere planten voeding en toen die op was na 1 a 1,5 maand de micromix gaan gebruiken en toen zijn ook de problemen ontstaan.
 

jessicapilon

Beheerder
Forumleiding
Lid geworden
12 feb 2011
Berichten
97.992
Leeftijd
54
Locatie
Groningen
Ik gebruik de Micromix ook en ook lid Cornelius en ik herken dit totaal niet en kan me niet voorstellen dat het hierin zal zitten. Juist Corne gebruikt ook vrij veel licht en dan zou je met nh3/4 juist een algenexplosie moeten zien.
 
Lid geworden
12 jun 2019
Berichten
1.188
Wellicht dat het ijzer in die micromix gewoon reageert op iets in de nh3 test en je hierdoor een false-positive krijgt? Micromix wordt zoals ik hier op het forum lees veel gebruikt. Of je moet de micromix natuurlijk hebben aangemaakt met behoorlijk nh3 verontreinigd water /ammoniak maar dat zou wel heel raar gelopen moeten zijn want ze te lezen heb je gewoon beschikking over RO water.

Ondanks de verkleuring van je testbuisje geloof ik er ook niet zo in dat dit de oorzaak van de hn3 is. Wellicht is er helemaal geen nh3 en is het helemaal een false-positive maar aan de alg explosie te zien is dat niet het geval.

Wellicht dat @jessicapilon dezelfde test eens kan uitvoeren met een paar druppels micromix in een testbuisje voor nh3?
 
Laatst bewerkt:

jessicapilon

Beheerder
Forumleiding
Lid geworden
12 feb 2011
Berichten
97.992
Leeftijd
54
Locatie
Groningen
Ik heb nog even met kenners en gebruikers het hier over gehad maar deze geven ook aan zich hier niet in te herkennen en ook bij de samenstelling van de Micromix wordt dit niet genoemd dus het lijkt me erg stug als de voeding aan de problemen ten grondslag zal liggen.
 
Lid geworden
1 dec 2019
Berichten
34
Leeftijd
31
Wat een ellende zeg. Ik ga niet teveel advies geven omdat ik nog mega lerende ben maar ik las het stukje dat je problemen vermoedelijk begonnen toen je van voeding veranderde. Is het een optie om terug te gaan naar je eerste voeding? Kijken of je de boel dan stabiel kunt krijgen?
 
Lid geworden
12 jun 2019
Berichten
1.188
Dat krijg je vermoed ik met symptoombestrijding wat UVC en waterverversen in dit geval waarschijnlijk is. Zit er nog NH3/4 in het water? Alg groeit en ontwikkeld zich voornamelijk als er NH3/4 in het water zit en als dat nog het geval is zullen de problemen helaas aanhouden.
 
Laatst bewerkt:
TS
J
Lid geworden
11 aug 2011
Berichten
2.336
Leeftijd
37
Locatie
leeuwarden
Ja denk ook dat het symptoom bestrijding is maar nu kan ik in iedergeval wel weer zien wat ik doe in de bak.
Ben nh3 nu even aan het meten zal zo de waarden even posten en daarna het filter openen en het filter materiaal wat ik gebruik fotograveren en hier posten waar naar gevraagd is in ander topic.

Meet nog steeds nh3. waarde is nu 0,5
 
Laatst bewerkt:
TS
J
Lid geworden
11 aug 2011
Berichten
2.336
Leeftijd
37
Locatie
leeuwarden
20191206_145420.jpg20191206_150201.jpg20191206_150219.jpg20191206_145840.jpg
in de ondeste manc zitten alleen de dikke buisjes en de mand daar boven siporex en nog aantal dikke.
Ben er sl achter dat die dikkd niks doen en ik deze moet vervangen. Hod doe ik dat het beste
 
Lid geworden
12 jun 2019
Berichten
1.188
Die eerste foto is inderdaad een keramisch buisje en wordt gebruikt voor mechanische filtrage. In principe zit die wel op de juiste plek (helemaal onderin je filter) maar ik denk dat je die beter kunt vervangen met siporax of het JBL spul wat je hierboven hebt gepost voor een betere biologische filtrage. De tweede close-up foto is inderdaad een siporax (of soortgelijk) buisje en is prima voor biologische filtrage. En je hebt nu ook het nieuwe filtermandje gekocht? Dan kun je het bovenste vak gebruiken voor je mechanische filtrage (zoals benvo al zei) en de rest van de mandjes gewoon helemaal vol met siporax of dat JBL spul. Dat moet de werking van het filter aanzienlijk verbeteren al kost dit wel even wat tijd, ik schat zo'n 2 a 3 weken.
 

Bovenaan